iOS 9.3 има проблеми с по-стари устройства

  • Петък, 25 Март 2016 в 11:31 ч.
  • iPad
  • 722
  • kriss

Малко след излизането на iOS 9.3, някои потребители започнаха да съобщават за проблем след обновяване на софтуера на по-стари устройства. Най-засегнат се оказа iPad 2 - след обновлението, устройството спирало да работи нормално. За щастие от Apple бързо се справиха с проблема - първо спряха ъпдейтите за по-старите устройства, а в последствие пуснаха и нова версия на софтуера, в която проблемът е отстранен. 

Новият софтуер е с build 13E236 и няма проблем при обновяване, както през iTunes, така и без връзка с компютър. Ако сте обновили устройството си с предишна версия на iOS 9.3 и сега е брикнато, свържете го към компютър с iTunes и опитайте да обновите до последната версия. Вашият iPad би трябвало да се обнови успешно и да заработи нормално.

От Apple потвърдиха, че на по-старите iOS устройства има бъг, който не позволява обновленията да бъдат инсталирани докрай. 

Обновлението на някои iOS устройства (iPhone 5s и по-стари; iPad Air и по-стари) до iOS 9.3 може да изисква Apple ID и паролата, с които сте активирали съответното устройство, за да се изпълни процеса на обновление. В случай, че потребителите не си спомнят паролата си, устройството ще остане в неактивирано състояние, докато не въведат парола. Временно спряхме обновленията до iOS 9.3 за тези по-стари устройства, като в най-скоро време ще пуснем нова версия, която да не изисква проблемната стъпка.

От изявлението на Apple не става ясно дали само iPad 2 има проблеми или и някои iPhone устройства също имат този бъг. 

При вас всичко ли мина наред при ъпдейта към iOS 9.3?

Етикети: iPad